Excel: Wie kann man herausfinden, ob in einem Text Zahlen zu finden sind?

Aufgabe:
Ich wollte wissen, ob die Zelle A1 mindestens eine Ziffer enthält.
Sollte dies nicht der Fall sein, so soll in der Zelle B1 der Text “enthält keine Ziffer” erscheinen.

Lösungsvorschlag:
=WENN(ODER(WENN(ISTFEHLER(SUCHEN(”1″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”2″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”3″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”4″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”5″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”6″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”7″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”8″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”9″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”0″;A2));FALSCH;WAHR));” “;”enthält keine Ziffer”)

erstellt am 18. Mai 2011 11:37    abgelegt unter: Excel
2 Kommentare    

Unterkategorien einer Kategorie mit der Funktion get_categories ermitteln

Beispiel:

<?php
$categories=  get_categories(’child_of=7′);
$my_cats =’7′;
foreach ($categories as $mycat) {
$my_cats .= ‘, ‘.$mycat->cat_ID;
}
?>

erstellt am 8. April 2009 17:34    abgelegt unter: Funktionen
Kommentar einfügen   

Tag More in Seiten integrieren

WordPress stellt für Beiträge den “more”-Befehl zur Verfügung. Dieser wird für die Seiten nicht benötigt, weil normalerweise der Inhalt vollständig ausgegeben werden soll. Abgesehen davon gibt es keine 2. Permalinkadresse. Aber trotz dieser Schwierigkeiten will oder muss man manchmal diese Funktion auch für die Seiten nutzbar machen. Aber wie?

erstellt am 17. September 2008 18:12    abgelegt unter: Funktionen
Kommentar einfügen   

Ausgabe der Links (Blogroll)

Sie wollen Ihre Links (Blogroll) beispielsweise innerhalb einer Seite ausgeben. WordPress bietet zwar bereits verschiedene Funktionen für die Ausgabe der Links an, aber, wie das Leben so spielt, meistens reichen diese einfach nicht aus, denn irgendwas fehlt oder ist zu viel.

Aus diesem Grund habe ich mir die folgende Funktion “gebastelt”, die Sie nach Ihrem Gusto verändern und auf eigene Gefahr verwenden dürfen ;-)

erstellt am 2. September 2008 23:19    abgelegt unter: WordPress
Kommentar einfügen   

HTML- und PHP-Befehle aus einem String entfernen

Beispiele:
// entfernt alle HTML (HyperText Markup Language)- und PHP-Befehle aus dem String.
strip_tags($text);

erstellt am 2. September 2008 10:08    abgelegt unter: PHP
Kommentar einfügen   

automatische Weiterleitung

Befehl:
header(”Location: http://www.meine-domain.de”);

erstellt am 29. Mai 2008 13:20    abgelegt unter: PHP
Kommentar einfügen