Excel: Wie kann man herausfinden, ob in einem Text Zahlen zu finden sind?

Aufgabe:
Ich wollte wissen, ob die Zelle A1 mindestens eine Ziffer enthält.
Sollte dies nicht der Fall sein, so soll in der Zelle B1 der Text “enthält keine Ziffer” erscheinen.

Lösungsvorschlag:
=WENN(ODER(WENN(ISTFEHLER(SUCHEN(”1″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”2″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”3″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”4″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”5″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”6″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”7″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”8″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”9″;A2));FALSCH;WAHR);WENN(ISTFEHLER(SUCHEN(”0″;A2));FALSCH;WAHR));” “;”enthält keine Ziffer”)

erstellt am 18. Mai 2011 11:37    abgelegt unter: Excel
2 Kommentare    

Excel: Überschriftenzeile(n) automatisch wiederholen

  1. Menü Datei öffnen
  2. Menüpunkt Seite einrichten… anklicken
  3. Registerkarte Tabelle anklicken
  4. Im Bereich Drucktitel am Ende des Feldes “Wiederholungszeilen oben” auf das Symbol (siehe Pfeil, Abb. 1) klicken
    Abbildung 1: Überschriftenzeile automatisch wiederholen
    (Abb.1)
  5. gewünschte Zeile(n) markieren
  6. auf das Symbol hinter dem Eingabefeld klicken (siehe Pfeil, Abb. 2)
    Abbildung 2: Überschriftenzeile automatisch wiederholen
    (Abb. 2)
  7. Schaltfläche OK anklicken
  8. Fertig.
erstellt am 2. Juni 2009 19:10    abgelegt unter: Excel
Kommentar einfügen   

Excel: Absatz in Zelle einfügen

Mit Hilfe der Tastenkombination [Alt]+[Return] können Sie schnell und unkompliziert innerhalb einer Tabellenzelle einen Zeilenumbruch einfügen.

erstellt am 8. August 2008 02:55    abgelegt unter: Excel
Kommentar einfügen